Outlook & Hotmail Emails
Incident Report for BLE
Resolved
100% Success Rate on all Outlook and Hotmail emails since adding more IPs to the pool. Resolved.
Posted May 29, 2020 - 16:42 BST
Monitoring
We've added extra IPs to our Mailing pool and have noticed an increase in the success rates. We'll continue to monitor.
Posted May 29, 2020 - 15:29 BST
Update
We are currently awaiting Outlook to unblacklist part of are email network.
Posted May 28, 2020 - 15:28 BST
Investigating
We're currently monitoring issues with our system sending to Outlook and Hotmail email accounts.

We have seen an increase of send fails within the day and are working to get this resolved.
Posted May 28, 2020 - 15:12 BST
This incident affected: Learning Management System (Email Processing).