Database timeouts
Incident Report for BLE
Resolved
All systems go. Will continue to monitor.
Posted Jun 01, 2020 - 12:19 BST
Identified
We've pushed some changes to the system and everything should start coming online shortly.
Posted Jun 01, 2020 - 11:54 BST
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 11:54 BST
Investigating
We're currently working to resolve an issue with the Database filling up with Sleep processes during a Mail Server update.
Posted Jun 01, 2020 - 11:42 BST
This incident affected: Learning Management System (Website, Email Processing).