Data Centre Upgrades
Incident Report for BLE
Resolved
This incident has been resolved.
Posted May 05, 2021 - 05:02 BST
Identified
We're currently running behind planned downtime due to infrastructure issues. We aim to get this resolved as soon as possible.
Posted May 05, 2021 - 01:14 BST
Investigating
At 7pm GMT tonight [04/05/2021] our network will be going offline for infrastructure upgrades.
We aim to complete upgrades within a 3-4 hour slot, however, the network may be online for small amounts of time during this slot.
During upgrades systems will be offline and we plan on updating this area throughout upgrades.
Posted May 04, 2021 - 14:12 BST
This incident affected: Learning Management System (Website), Psittacus Data Center (Connectivity), and Psittacus Systems Services (Website Hosting Services).