Website Migration (25/09/2020)
Incident Report for BLE
Resolved
Todays migration has been completed. Due to time constraints and ensuring the system is online for the remainder of the evening to allow learners to complete courses, we'll be scheduling an extended migration day for Saturday lunchtime. Details to follow.
Posted Sep 25, 2020 - 14:05 BST
Investigating
Our final day of migrating systems over will be completed from 12pm to 2pm [25/09/2020].
The system will be in maintenance mode and will be inaccessible for the period of time shown above.
Posted Sep 24, 2020 - 13:46 BST
This incident affected: Learning Management System (Website, Shopping Cart Processing).