Outlook / Hotmail Email Sending Issues
Incident Report for BLE
Resolved
Emails have been working correctly for 24+ hours - status closed.
Posted Jan 08, 2021 - 09:20 GMT
Investigating
Hello,

We're currently working on resolving issues with hotmail and outlook emails not sending.

While we work on resolving the issue please try avoiding hotmail and outlook emails - providers such as gmail are a great example.
Posted Jan 05, 2021 - 15:25 GMT
This incident affected: Learning Management System (Email Processing).