Database Issues
Incident Report for BLE
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 16:57 BST
Monitoring
We've restarted some core systems and noticed the system responds a lot smoother now without errors flagging. We'll carry on monitoring.
Posted Jun 17, 2020 - 16:23 BST
Investigating
We're currently looking into issues with the Database struggling with its current load. The website has been locked down while we resolve this.
Posted Jun 17, 2020 - 16:12 BST
This incident affected: Learning Management System (Website, Email Processing, Shopping Cart Processing).