System Maintenance (02/01/2021)
Incident Report for BLE
Resolved
All work has been completed and systems are back online. Happy new year :)
Posted Jan 03, 2021 - 01:06 GMT
Update
All websites and systems will now be going offline slowly as per planned schedule. Updates to follow.
Posted Jan 02, 2021 - 13:14 GMT
Identified
On the 2st of January 2021 all systems will remain offline from mid-day to midnight with possibility of seeing systems come online sooner.

While systems are offline our team will work to upgrade some of our core infrastructure ready for the new year.
Posted Dec 30, 2020 - 12:59 GMT
This incident affected: Learning Management System (Website, Email Processing, Shopping Cart Processing), Psittacus Data Center (Connectivity), and Psittacus Systems Services (Email Hosting Services, Website Hosting Services).