Major Systems Outage
Incident Report for BLE
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 00:02 BST
Monitoring
All systems are back online. The root cause of our issues have been pin pointed to some SSD issues that have since been resolved. We'll continue to monitor as per normal.
Posted Sep 06, 2020 - 19:05 BST
Identified
Machine reported offline again, looking into issues as we currently have two possibilities.
Posted Sep 06, 2020 - 17:57 BST
Monitoring
All systems are now back online. We will continue to monitor.
Posted Sep 06, 2020 - 17:52 BST
Update
Our servers are now back online. While most systems are back online the BLE is currently having issues connecting to our database and we're working to resolve this.
Posted Sep 06, 2020 - 17:47 BST
Investigating
Websites including our Main websites, BLE and other small projects are currently offline.

10:00am - We were alerted of our machines being down by clients due to it being Sunday.
10:22am - With our team unable to control our servers contact was made to our current machine provider.
10:48am - Our provider confirms they'll be sending someone to our machines within the DC to view.

As its currently Sunday a resolve could be slow but we're currently working hard to get all systems back online.
Posted Sep 06, 2020 - 13:42 BST
This incident affected: Learning Management System (Website, Email Processing, Shopping Cart Processing) and Psittacus Systems Services (Website Hosting Services).