BT Network Issues
Incident Report for BLE
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 10:44 BST
Monitoring
BT has resolved the issue along with our team - we'll continue to monitor to ensure no future drops.
Posted Oct 02, 2020 - 11:50 BST
Investigating
BT is currently having issues in our area meaning our servers are unable to connect to the internet.
BT are currently investigating the issue as a priority.
Posted Oct 02, 2020 - 09:20 BST
This incident affected: Learning Management System (Website).