Outlook & Hotmail Emails
Incident Report for BLE
Resolved
We've added a large amount of IPs to warmup without causing issues.
We also plan on posting a Forum post explaining everything in the coming days.
Posted Jun 11, 2020 - 18:46 BST
Identified
We're currently monitoring issues with our system sending to Outlook and Hotmail email accounts.
We have seen an increase of send fails within the day and are working to get this resolved.

Our provider is currently working to setup more IP addresses.
In the meantime, if you have mobile numbers on your account you can use SMS rather than emails.

If you're a Portal owner, and would like to use your own SMTP please contact us.
Posted Jun 11, 2020 - 17:14 BST
This incident affected: Learning Management System (Email Processing).